#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(?<=(.))(?!\1)(?=.)"
Local $sString = "CEEEETTEEEEGGGCCBCTTBHHHHHCCEEEEEEEEETTEETT"
Local $sSubst = " "
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)