#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)Property [a-zA-Z0-9\\_\:\$\(\) &]+ does not accept PHPUnit\\Framework\\MockObject\\MockObject\."
Local $sString = "Property Tests\Unit\Libraries\ImportInvoices\Robots\EfaturaRobotTest::$urlBuilderMock (App\Libraries\Utilities\Builders\UrlBuilder&PHPUnit\Framework\MockObject\MockObject) does not accept PHPUnit\Framework\MockObject\MockObject."
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")