using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"\\U.+?(\s)";
string substitution = @"";
string input = @"VITAMIN \U0026 SUPPLEMENTS STORE";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}