#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "\P{Hebrew}"
Local $sString = "h1: הללו את יהוה כל גוים שבחוהו כל האמים " & @CRLF & _
"r1: Praise the LORD, all nations! Extol him, all peoples!" & @CRLF & _
"g1: Αλληλουια. Αἰνεῖτε τὸν κύριον, πάντα τὰ ἔθνη, ἐπαινέσατε αὐτόν, πάντες οἱ λαοί," & @CRLF & _
"b1: Alleluia. Praise the Lord all you nations: praise him all you peoples."
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)