package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\P{Hebrew}`)
var str = `h1: הללו את יהוה כל גוים שבחוהו כל האמים
r1: Praise the LORD, all nations! Extol him, all peoples!
g1: Αλληλουια. Αἰνεῖτε τὸν κύριον, πάντα τὰ ἔθνη, ἐπαινέσατε αὐτόν, πάντες οἱ λαοί,
b1: Alleluia. Praise the Lord all you nations: praise him all you peoples.`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}