using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"class=""Tytul"">(.*?)<\/span>";
string input = @"class=""Tytul""><span itemprop=""name"">Zły ekspres</span></span>";
foreach (Match m in Regex.Matches(input, pattern))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}