use strict;
my $str = ' ./crud/Dailies:
path: ./crud/Dailies';
my $regex = qr/\.\/.*\//mp;
my $subst = '';
my $result = $str =~ s/$regex/$subst/rg;
print "The result of the substitution is' $result\n";