re = /\.\/.*\//m
str = ' ./crud/Dailies:
path: ./crud/Dailies'
subst = ''
result = str.gsub(re, subst)
# Print the result of the substitution
puts result