$re = '/\.\/.*\//m';
$str = ' ./crud/Dailies:
path: ./crud/Dailies';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;