#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "^(?!\*\*Bewerbung von .*:\*\*\n\n\*Name:\* .*\n\*MC-Name:\* .*\n\*Alter:\* .*\n\*Aufgabe:\* .*\n\*Vorteile:\* .*\n\*Gründe:\* .*)([\w\W]+)$"
Local $sString = "**Bewerbung von :**" & @CRLF & _
"" & @CRLF & _
"*Name:* " & @CRLF & _
"*MC-Name:* " & @CRLF & _
"*Alter: Missing a `*` here, plan foiled!" & @CRLF & _
"*Aufgabe:* " & @CRLF & _
"*Vorteile:* " & @CRLF & _
"*Gründe:* "
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")