using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"^(?!\*\*Bewerbung von .*:\*\*\n\n\*Name:\* .*\n\*MC-Name:\* .*\n\*Alter:\* .*\n\*Aufgabe:\* .*\n\*Vorteile:\* .*\n\*Gründe:\* .*)([\w\W]+)$";
string input = @"**Bewerbung von :**
*Name:*
*MC-Name:*
*Alter: Missing a `*` here, plan foiled!
*Aufgabe:*
*Vorteile:*
*Gründe:* ";
foreach (Match m in Regex.Matches(input, pattern))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}