# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(@include\('[^']*)\\/([^']*'\))/$1.$2/gm;t' <<< "@include('xxx/yyy/asd/asdf/asdf/asdf/asdf')"