using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(@include\('[^']*)\/([^']*'\))";
string substitution = @"$1.$2";
string input = @"@include('xxx/yyy/asd/asdf/asdf/asdf/asdf')";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}