package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(?:(:\w+:))(.)*`)
var str = `:the: :super: :AESTHETIC: :ship: :build:`
var substitution = "$1"
fmt.Println(re.ReplaceAllString(str, substitution))
}