re = /(?:(:\w+:))(.)*/m
str = ':the: :super: :AESTHETIC: :ship: :build:'
subst = '$1'
result = str.gsub(re, subst)
# Print the result of the substitution
puts result