$re = '/(?:(:\w+:))(.)*/m';
$str = ':the: :super: :AESTHETIC: :ship: :build:';
$subst = "$1";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;