#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "co[a-zA-Z]e"
Local $sString = "codexxccope" & @CRLF & _
"code"
Local $sSubst = "1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)