package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(,\s)|\\r|\\n`)
var str = `./homework2 3,phone3,desc3,brand4\n4,phone4,desc4,brand4\n5,phone5,desc5,brand5`
var substitution = ", "
fmt.Println(re.ReplaceAllString(str, substitution))
}