{1,63}matches between 1 and 63 characters from the set below:
a-zone character from a (9710) to z (12210) (case sensitive)
A-Zone character from A (6510) to Z (9010) (case sensitive)
0-9one character from 0 (4810) to 9 (5710)
-the literal - (4510 / 558 / 2D16)