use strict;
my $str = '1 / 132 / 133 / 134 / 135 / 136 / 137 / 138 / 139 / 1310 / 1311 / 1312 / 1313 / 13
1 / 82 / 83 / 84 / 85 / 86 / 87 / 88 / 8
1 / 152 / 153 / 154 / 155 / 156 / 157 / 158 / 159 / 1510 / 1511 / 1512 / 1513 / 1514 / 1515/ 15';
my $regex = qr/.*\/\s*(\d+)\s*$/mp;
if ( $str =~ /$regex/g ) {
print "Whole match is ${^MATCH} and its start/end positions can be obtained via \$-[0] and \$+[0]\n";
# print "Capture Group 1 is $1 and its start/end positions can be obtained via \$-[1] and \$+[1]\n";
# print "Capture Group 2 is $2 ... and so on\n";
}
# ${^POSTMATCH} and ${^PREMATCH} are also available with the use of '/p'
# Named capture groups can be called via $+{name}