re = /.*\/\s*(\d+)\s*$/m
str = '1 / 132 / 133 / 134 / 135 / 136 / 137 / 138 / 139 / 1310 / 1311 / 1312 / 1313 / 13
1 / 82 / 83 / 84 / 85 / 86 / 87 / 88 / 8
1 / 152 / 153 / 154 / 155 / 156 / 157 / 158 / 159 / 1510 / 1511 / 1512 / 1513 / 1514 / 1515/ 15'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end