package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^(/|\w|\.\w|\s|-|'|\"|\||\(|\[|]\||\)|\.|\*|\\|\\|\:\=)*`)
var str = `config -p "AAP|LBV|LBA".* --eds DEI039 --os BIG-IP -d -s '\"\\\"rule_debug\\\" := \\\"1\\\"'`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}