$re = '/^(/|\w|\.\w|\s|-|\'|\"|\||\(|\[|]\||\)|\.|\*|\\\\|\\\\|\:\=)*/m';
$str = 'config -p "AAP|LBV|LBA".* --eds DEI039 --os BIG-IP -d -s \'\\"\\\\\\"rule_debug\\\\\\" := \\\\\\"1\\\\\\"\'';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);