$re = '/^\+[0-9]{1,3} ?[0-9]{10}$/m';
$str = '+441213315000
+1 2323214316
+2923432432432
+225 0546568022';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);