package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`tppabs=".+"`)
var str = `abcd tppabs="http://phpbbex.com/oldies/oldies.js" foo
`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}