using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"static/css/.*.css";
string input = @"/static/css/style.css
/static/css/caca.css
/static/js/style.js
/static/js/caca.js";
foreach (Match m in Regex.Matches(input, pattern))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}