$re = '`static/css/.*.css`';
$str = '/static/css/style.css
/static/css/caca.css
/static/js/style.js
/static/js/caca.js';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);