#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^(?!Line:)"
Local $sString = "1 : A" & @CRLF & _
"2 : B" & @CRLF & _
"3 : C" & @CRLF & _
""
Local $sSubst = "Line:"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)