const regex = /^(?!Line:)/mg;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('^(?!Line:)', 'mg')
const str = `1 : A
2 : B
3 : C
`;
const subst = `Line:`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);