# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/^(?:[\t ]*(?:\r?\n|\r))+//gm;t' <<< "TITLE ---
=========
Ergo Proxy Sinus Putrid A.D.2049
§ - Chapter 01
Textum Receptus
Holy [link](https://www.unicode.org/index.html)
Image 01-
..
Image 09
§§°ç^?
§ - Chapter 2 %&&&
End.
Loigismo Amonitus Heracleion
Poltrer Hegheist Lotrar Ultreum
Unicus Scribus \"\"\"!€*ù7n
Olk/6
//n
"