package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^(?:[\t ]*(?:\r?\n|\r))+`)
var str = `TITLE ---
=========
Ergo Proxy Sinus Putrid A.D.2049
§ - Chapter 01
Textum Receptus
Holy [link](https://www.unicode.org/index.html)
Image 01-
..
Image 09
§§°ç^?
§ - Chapter 2 %&&&
End.
Loigismo Amonitus Heracleion
Poltrer Hegheist Lotrar Ultreum
Unicus Scribus """!€*ù7n
Olk/6
//n
`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}