$re = '/"event_type=(?<event_type>\w[a-zA-Z-]+)\D+(?<size>\d*)/m';
$str = '{"event_type":"event_type=adsad","size":"128844"}
{"event_type":"event_type=dsadsa","size":"388719"}
{"event_type":"event_type=blue","size":"1841504"}
{"event_type":"event_type=bluecoat","size":"221712725587"}
{"event_type":"event_type=casmdsad","size":"12356947232"}
{"event_type":"event_type=cisco-ddddd","size":"1553892585172"}
{"event_type":"event_type=cisco-edsd","size":"42949321020"}
{"event_type":"event_type=cyberark-dsds","size":"77274472"}';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);