#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "[^a-zA-Z0-9]\B"
Local $sString = "Here is a test of some bullets " & @CRLF & _
"• Uno " & @CRLF & _
"• Two " & @CRLF & _
"• Tres " & @CRLF & _
"• Quarto " & @CRLF & _
"• Cinquo " & @CRLF & _
"Asdasasdas "
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)