import Foundation
let pattern = #"[^a-zA-Z0-9]\B"#
let regex = try! NSRegularExpression(pattern: pattern)
let testString = #"""
Here is a test of some bullets
• Uno
• Two
• Tres
• Quarto
• Cinquo
Asdasasdas
"""#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #""#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)