$re = '/Validate control value for ELEMENT - (?<control>.*?)as (?<fields>.*)/';
$str = ' Validate control value for ELEMENT - VerifyFirstRowSearchNotes as ~Creating Stat Reserve: ~IP: Claimant Driver; IP Role(s): Owner, Driver~Exposure';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);