using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"xxx=\""([A-Za-z]+)\""";
string substitution = @"xxx=""\L$1""";
string input = @"<tagname xxx=""UhYklioLLkhRRttyNN"" />";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}