$re = '/^(.*) (\w\w\w) (\2)$/m';
$str = 'A Nightmare On Elm Street 720p Bluray X264-Pahe In mkv mkv
Austin Powers International Man Of Mystery 480p Bluray 300mb-Pahe In mkv mkv
Death_warrant_1990_720p_bluray_x264_750mb-Pahe In mkv mkv
Die Frau Des Polizisten 720p Bluray X264-Pahe In mkv mkv';
$subst = "\1.\3";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;