#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?mi)<\s*\/?\s*br[^>]*>|<\s*\/?\s*p[^>]*>|\n"
Local $sString = "<h1>Heading</h1>" & @CRLF & _
"<br>" & @CRLF & _
"<br />" & @CRLF & _
"<a href="#">hyperlink</a>" & @CRLF & _
"<p></p>" & @CRLF & _
"<p>paragraph1</p>" & @CRLF & _
"<p>paragraph2</p>" & @CRLF & _
"<Br>" & @CRLF & _
"<p title='test>"
Local $sSubst = " "
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)