#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m){% image (([a-z]|[A-Z]|[0-9]|\.|_|=|-|'|\s)*)(?<!loading='lazy')\s* %}"
Local $sString = "{% image self.hero_image fill-803x300 as hero_image loading='lazy' %}" & @CRLF & _
"{% image self.hero_image fill-803x300 as hero_image %}" & @CRLF & _
"{% image self.hero_image fill-803x300 as hero_image lo %}" & @CRLF & _
"{% image self.image_desktop fill-480x776.noauto as image_480 %}"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)