#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "^\d{1,3}\.\d{1,3}\.\d{1,3}\.\d{1,3}\/\d{2}( \d{1,3}\.\d{1,3}\.\d{1,3}\.\d{1,3})?(, \d{1,3}\.\d{1,3}\.\d{1,3}\.\d{1,3}\/\d{2}( \d{1,3}\.\d{1,3}\.\d{1,3}\.\d{1,3})?)*$"
Local $sString = "213.233.34.12/30 1.2.3.4, 213.233.34.12/30 1.2.3.4"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")