package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`^\d{1,3}\.\d{1,3}\.\d{1,3}\.\d{1,3}\/\d{2}( \d{1,3}\.\d{1,3}\.\d{1,3}\.\d{1,3})?(, \d{1,3}\.\d{1,3}\.\d{1,3}\.\d{1,3}\/\d{2}( \d{1,3}\.\d{1,3}\.\d{1,3}\.\d{1,3})?)*$`)
var str = `213.233.34.12/30 1.2.3.4, 213.233.34.12/30 1.2.3.4`
if len(re.FindStringIndex(str)) > 0 {
fmt.Println(re.FindString(str),"found at index",re.FindStringIndex(str)[0])
}
}