package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?mi)(!!!|\?\?\?|asap|formula help|google sheets help|help me out|help!|looking for help|need help|noob|please help|pls help)`)
var str = `please help me calculate compound interest
How do I send a pivot table in a sheet to an email using scripts? (help a noob)
Getting importXML to work???`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}