#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(<\/.+>|<.+>)[\s]+(<)"
Local $sString = "<note>" & @CRLF & _
" <to>Tove</to>" & @CRLF & _
" <from>Jani</from>" & @CRLF & _
" <heading>Reminder</heading>" & @CRLF & _
" <body>Don't forget me this weekend!</body>" & @CRLF & _
"</note>"
Local $sSubst = "$1$2"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)