#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "^\/_TESTSUITE\/TESTS\/([a-z0-9][a-z0-9\-]*.[a-z0-9][a-z0-9\-]*_[A-Z0-9][A-Z0-9_\-]*)\/(.*\.fmp4)\/(.*)"
Local $sString = "/_TESTSUITE/TESTS/org.hbbtv_ADINS025/index.php?url=Video_live/media.fmp4/video/init.mp4"
Local $sSubst = "/rewrite_fmp4.php?url=/usr/local/rtharness/php/_TESTSUITE/TESTS/$1/$2/$3;"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)