#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(<)\s*(\/?)\s*([^<>]*\S)\s*(>)"
Local $sString = "< div class='test' >1 > 0 is < b >true< / b> and apples >>> bananas< / div >"
Local $sSubst = "$1$2$3$4"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)