const regex = /(?<="value":")[^"]+(?=")/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('(?<="value":")[^"]+(?=")', 'gm')
const str = `{
"value":"93827364"
},
{
"value":"72653423"
},
{
"value":"37369425"
},
{
"value":"59026204"
}`;
const subst = ``;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);