re = /(?<="value":")[^"]+(?=")/m
str = '{
"value":"93827364"
},
{
"value":"72653423"
},
{
"value":"37369425"
},
{
"value":"59026204"
}'
subst = ''
result = str.gsub(re, subst)
# Print the result of the substitution
puts result