# coding=utf8
# the above tag defines encoding for this document and is for Python 2.x compatibility
import re
regex = r"(?<=\"value\":\")[^\"]+(?=\")"
test_str = ("{\n"
" \"value\":\"93827364\"\n"
"},\n"
"{\n"
" \"value\":\"72653423\"\n"
"},\n"
"{\n"
" \"value\":\"37369425\"\n"
"},\n"
"{\n"
" \"value\":\"59026204\"\n"
"}")
subst = ""
# You can manually specify the number of replacements by changing the 4th argument
result = re.sub(regex, subst, test_str, 0, re.MULTILINE)
if result:
print (result)
# Note: for Python 2.7 compatibility, use ur"" to prefix the regex and u"" to prefix the test string and substitution.