import Foundation
let pattern = #"(?<="value":")[^"]+(?=")"#
let regex = try! NSRegularExpression(pattern: pattern, options: .anchorsMatchLines)
let testString = #"""
{
"value":"93827364"
},
{
"value":"72653423"
},
{
"value":"37369425"
},
{
"value":"59026204"
}
"""#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #""#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)