package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?mi)<\w+ [^>]*\w+="([^"]*?blah[^"]*)"`)
var str = `<link rel="stylesheet" type="blah/css" href="/BLAH/Test/Test/Test.css"> <script src="/blah/Test/Test/Test.js"></script>
`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}